Highlighted

I have a old macbook

soldier58

09-05-2015

I have an old macbook - mac OS X version 10.5.8 and i want to the latest update flash player for this computer so I can get to do course on this computer from work. I have an Ipad from apple newer and that is the Ipad 2 perhaps what flash player I can install not really sure what is actually needed any suggestions? As you can tell I am not sure what to say, i just wanted to download the latest flash player but can not with this computer.