Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Trouble sending hits to Proxy from Bloodhound Windows 2.2

emmajoan
Level 2
Level 2

I've only used Bloodhound on a Mac before, but I was tired of going back and forth between a team-shared Mac and my PC laptop. So I'm attempting Windows Bloodhound while very familiar in general with how to download, set up, etc. (I downloaded from GitHub: https://github.com/Adobe-Marketing-Cloud/mobile-services/releases/tag/Bloodhound-v2.2-Win)

Please see attached for the two error messages I'm getting when trying to connect go to the proxy IP address via browser on both iOS (iPhone 6 on iOS 8.2) and Android (Samsung SM-G900V on Android 4.4.4). I tried connecting to the Bloodhound URL both while the device had the same proxy set up, and when it didn't. 

My computer shows the nice "Bloodhound Info" page no problem. (i.e.. http://10.0.0.182:50001/, which won't work by the time you check this I'm sure, since I'll shut down that instance.)

I have tried/checked:

  • changing the IP address in Preferences in Bloodhound
  • Uninstalling and re-installing Bloodhound
  • Triple-checked the IP address
  • Triple-checked the wifi connection across all devices
  • Browsers and apps
  • Sending hits and just navigating to the IP address via browser
  • Checking "forward hits" and "sticky" (and keeping them unchecked)

Is there some secret to getting Windows Bloodhound to work? Let me know what you think! Thanks for your help!

1 Accepted Solution
Rahsing
Correct answer by
Level 8
Level 8

Emma,

Apologies for the delayed response.

I've been working with the support team on this and they feel that the reason you're facing this issue is due to firewall setting problems and/or proxy not being set up.

Could you please try to contact your IT guys to help you out.

If they are unable to resolve it, I suggest you contact support.

Rahul

View solution in original post

3 Replies
Rahsing
Level 8
Level 8

Hi Emma,

were you able to resolve this problem? If not, please let us know.

Rahul

emmajoan
Level 2
Level 2

I was not able to resolve this problem.

Rahsing
Correct answer by
Level 8
Level 8

Emma,

Apologies for the delayed response.

I've been working with the support team on this and they feel that the reason you're facing this issue is due to firewall setting problems and/or proxy not being set up.

Could you please try to contact your IT guys to help you out.

If they are unable to resolve it, I suggest you contact support.

Rahul

View solution in original post