Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Bloodhound - Run without admin rights

fabian_wilson
Level 1
Level 1

We have users who cannot run this application unless they have admin rights. After giving the user full permissions to C:\Program Files (x86)\Adobe Systems Bloodhound and the following registry keys

HKEY_CLASSES_ROOT\Installer\Assemblies\C:|Program Files (x86)|Adobe Systems|Bloodhound|Bloodhound.exe

Bloodhound,Version="2.2.0.0",FileVersion="2.2.0.0",Culture="neutral",ProcessorArchitecture="X86"

BouncyCastle.Crypto,Version="1.7.4137.9688",FileVersion="1.7.4137.9688",Culture="neutral",ProcessorArchitecture="X86",PublicKeyToken="A4292A325F69B123"

Newtonsoft.Json,Version="4.5.0.0",FileVersion="5.0.8.16617",Culture="neutral",ProcessorArchitecture="X86",PublicKeyToken="30AD4FE6B2A6AEED"

The users open the application and get an [img]Capture.PNG[/img] error message. The application then opens but the proxy server does not run. When starting the application with admin rights it operates as expected.

Bloodhound verion:2.2

Operating System:Windows 7 Pro.

1 Accepted Solution
Rahsing
Correct answer by
Level 8
Level 8

Hi Fabian,

Apologies for the delayed response.

The issue you're facing appears to be due to account settings particularly privileges.

I'd suggest you first contact your IT team to help you out with this. If the problem still persists, try contacting support.

Also, in the meantime, you can try using Charles as an alternative.

Kind Regards

Rahul

View solution in original post

5 Replies
Rahsing
Level 8
Level 8

Hi Fabian,

Are you still facing this problem?

As a cursory check, could you try reinstalling Bloodhound?

Rahul

fabian_wilson
Level 1
Level 1

Hello,

I have not seen any response to my post. I really need to get this matter resolved.

fabian_wilson
Level 1
Level 1

Yes I am still facing this issue and I have tried re installing the application several times.

Rahsing
Correct answer by
Level 8
Level 8

Hi Fabian,

Apologies for the delayed response.

The issue you're facing appears to be due to account settings particularly privileges.

I'd suggest you first contact your IT team to help you out with this. If the problem still persists, try contacting support.

Also, in the meantime, you can try using Charles as an alternative.

Kind Regards

Rahul

View solution in original post

Rahsing
Level 8
Level 8

Hi Fabian

have you been able to resolve this problem?

If yes, could you kindly post the solution here for the benefit of other users who face a similar problem.

Kind Regards

Rahul