Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM Form As Cloud Service Pipeline is Stuck

Avatar

Level 1

Hello,

 

We have updated our AEM version to 2022.8 version and we ran pipeline with our code but it is stuck for more than 2 hrs at "Deployment to Dev" step with message "Updating author indexes".

Please find attached screenshot for your reference.

 

Screenshot (2).pngScreenshot (1).png

1 Accepted Solution

Avatar

Correct answer by
Level 8

@premsagar-m 

 

Please find the below possibilities:

1. Normally this happens when there are multiple deployments happening on a single cloud account. A suggestion from adobe is to have 1 or 2 deployments at a time. 

2. Check if your deployment queue is clear for this particular environment, if yes, clear the queue and try once again.

 

Even I faced this issue long back and (2) was the cause of our issue.

 

If this issue is occurring multiple times suggest raising an adobe ticket. 

View solution in original post

1 Reply

Avatar

Correct answer by
Level 8

@premsagar-m 

 

Please find the below possibilities:

1. Normally this happens when there are multiple deployments happening on a single cloud account. A suggestion from adobe is to have 1 or 2 deployments at a time. 

2. Check if your deployment queue is clear for this particular environment, if yes, clear the queue and try once again.

 

Even I faced this issue long back and (2) was the cause of our issue.

 

If this issue is occurring multiple times suggest raising an adobe ticket.