Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Creating new schemas and updating the database

stefanieh_munic
Level 1
Level 1

Dear community,

I just recently started working with Adobe Campaign (on our company sandbox).

When ever I try to safe a newly created schema, the ysystems shows me the following error-message.

fehler neues schemas anlegen.JPG

When I log-out and back on to my instance I can however still see it(?)

I consequently now tried to update my database but the system will not find any new/unsyncronised schemas!

Do you have any idea what the reason for this might be?

Many thanks in advance

Setfanie

1 Accepted Solution
Vapsy
Correct answer by
Employee
Employee

Hi Stefanie,

Someone has created a schema on your sandbox with the name "New". You will have to delete that schema otherwise this error will not go away.

Regards.
Vipul

View solution in original post

3 Replies
Vapsy
Correct answer by
Employee
Employee

Hi Stefanie,

Someone has created a schema on your sandbox with the name "New". You will have to delete that schema otherwise this error will not go away.

Regards.
Vipul

View solution in original post

stefanieh_munic
Level 1
Level 1

Hi Vipul,

many thanks, for the prompt reply. That indeed solved the issue :-).

However the Database Update Wizard still doesn't seem to find the new schemas.

2017-09 Campaign-Update database.JPG

Allthough I can see them in the explorer-view.

2017-09 Campaign-Update databaseI.JPG

Many thanks

Stefanie

stefanieh_munic
Level 1
Level 1

Just cleared the cache and logged-off and on again and now they are there 🙂