Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

[ACS] URL Problem for Event Call

Avatar

Level 4

Hello Team,

I came here at the end of the last year for an URL problem in my API Events call.

You answered rightly to me for solve my problem in my Stage1 and Stage2.

Next Wenesday, we are LIVE and we need to release every components in production, transactionnal events too.

I tryed to do some test with Postman after publying my Events and hjave a problem with the URL Call.

There is URL that I used in stage2 (It works) :

https://mc.adobe.io/energieperspective-mkt-stage2/campaign/mcenergieperspective/XXX

And there is URL that I tryed in y production platform (It doesn't works) :

https://mc.adobe.io/energieperspective-mkt-prod1/campaign/mcenergieperspective/XXX

https://mc.adobe.io/energieperspective/campaign/mcenergieperspective/XXX

it doesn't works and I have this error:

{

    "code": 500,

    "message": "Oops. Something went wrong. Check your URI and try again."

}

Seems that i'm calling the bad URL, but don't know which one I have to use ???

Vipul Raghav​, I know that you will find easily my problem, if you have an idea ?

Thanks by advance Team !

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi Alexandre,

I've just tested firing an event on your production instance and it has been successful.

I used the URL: https://mc.adobe.io/energieperspective/campaign/mcenergieperspective/XXXX and it worked for me.

Have inboxed you the details.

Regards,
Vipul

View solution in original post

3 Replies

Avatar

Correct answer by
Employee Advisor

Hi Alexandre,

I've just tested firing an event on your production instance and it has been successful.

I used the URL: https://mc.adobe.io/energieperspective/campaign/mcenergieperspective/XXXX and it worked for me.

Have inboxed you the details.

Regards,
Vipul

Avatar

Level 10

Hi Alexandre,

Did you find the cause and resolved your issue with Vipul's help? Don't hesitate to update this thread to let us know .

Florent

Avatar

Level 4

Hello Florent !

Yes Vipul gave me the perfect support in private message.

For everyone, could help, you MUST define 1 Adobe I/O Integration for each platform you have. I hadn't this knowledge and with a new Adobe I/O Integration, everything was OK.

Wasn't an URL problem.

Best Regards Guys !