Missing Workflow name in the delivery listing

Avatar

Avatar
Validate 10
Level 3
naveenj10058761
Level 3

Likes

36 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 10
Level 3
naveenj10058761
Level 3

Likes

36 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile
naveenj10058761
Level 3

06-09-2019

Hi,

While generating a listing report from delivery view; I have realized that the workflow internal name is missing for the deliveries which have status= 'Finished'. But for a status other than 'Finished' the workflow name comes out fine. I require workflow name to create a recurring report.

Can you please let me know what could have caused this issue.

We are generating these deliveries through a workflow in a campaign.

1828568_pastedImage_0.png

Thanks

Naveen

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Contributor
MVP
Anita_p
MVP

Likes

119 likes

Total Posts

119 posts

Correct reply

29 solutions
Top badges earned
Contributor
Shape 1
Ignite 3
Ignite 1
Validate 1
View profile

Avatar
Contributor
MVP
Anita_p
MVP

Likes

119 likes

Total Posts

119 posts

Correct reply

29 solutions
Top badges earned
Contributor
Shape 1
Ignite 3
Ignite 1
Validate 1
View profile
Anita_p
MVP

08-09-2019

Hi Naveen,

I believe this is because of the path you are trying to get the workflow details.

Try below:

Delivery/Campaign/Workflows/@internalName

Thanks,

Anita

Answers (1)

Answers (1)

Avatar

Avatar
Validate 10
Level 3
naveenj10058761
Level 3

Likes

36 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 10
Level 3
naveenj10058761
Level 3

Likes

36 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 25
View profile
naveenj10058761
Level 3

09-09-2019

Hi Anita,

It worked for me.

Thanks