Is FDA (Federated Data Access) module compatible with Adobe Campaign Classic Version. Also, can it connect to Cassandra DB ?

Avatar

Avatar
Ignite 1
Level 2
sidheshwarc5116
Level 2

Likes

11 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Ignite 1
Level 2
sidheshwarc5116
Level 2

Likes

11 likes

Total Posts

38 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 5
Give Back 3
Give Back
View profile
sidheshwarc5116
Level 2

06-06-2018

We have campaign V7 instance which we will be upgrading to Classic very soon. I am looking to use FDA module to connect to external Cassandra DB and looking for options / approaches if anyone has done in past to achieve this ?

Also, if FDA to connect to Cassandra DB is even supported or not ?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

370 likes

Total Posts

726 posts

Correct reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

370 likes

Total Posts

726 posts

Correct reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Vapsy
Employee

06-06-2018

Hi Sid,

The v7 instance is already Campaign Classic. Can you please confirm what exactly you mean when you say you will be upgrading to Classic.

Anyways, v7 or Classic is compatible to make use of FDA module but Cassandra is not a supported FDA database.

You can check for it on the compatibility matrix sheet

Adobe Campaign Classic Compatibility Matrix

Regards,

Vipul

Answers (0)