Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

enable tracking server instance communication error

Avatar

Level 4

When we click on Enable the tracking instance in instance Configuration wizard it gives us error as shown in Screen shot. Please note this use to work as expected and all of suden this problem started 

 

ERROR :- HTTP Connection Timed out. 

RED-520025 Communication failed with tracking server 'http://10.30.142.228. Please the that server is started and check if the connecation parameter defined in deployment wizard are correct. 

 

MicrosoftTeams-image.png

Prasanna_Soni_0-1646063271655.png

 

1 Accepted Solution

Avatar

Correct answer by
Level 4

It turn out to be Processes was stuck up at Mid source level. Not sure exact reason but as soon as Adobe restarted the Mid source it started working. 

View solution in original post

1 Reply

Avatar

Employee Advisor

The screenshot is not availble, please upload, also can you login into the mkt host and telnet to your tracking server on ports 8080 and 80, please see the architecture diagram below to see which ports need to be open, also check the network configuration guide https://experienceleague.adobe.com/docs/campaign-classic/using/installing-campaign-classic/install-c...

 

 

 

David__Garcia_1-1646063364490.png

 

Avatar

Employee Advisor

open up port 80,

 

on your internal tracking configuration also see if you can set https rathern than http then, but you should enable 443 and 80 ideally between mkt and frontal servers.

Avatar

Level 4

But if you notice error , the ip address does not look like Mid source ip address. It appears its some kind of Private ip address  so not sure enable is going to help anyway 

External Account_enabletrackingserver.JPG

Avatar

Employee Advisor

Can you provide an architecture diagram, it seems its the mid source needing to connect to tracking, also is this full-on prem deployment? hybrid?

 

[MKT] --- [MID]--- [FRONTALS]

 

Check services are running on frontal servers and also run

nlserver monitor -missing

as well as /r/test you need to test connectivity between mid and frontals, revalidate tracking through deployment wizard.

 

useful commands

https://experienceleague.adobe.com/docs/campaign-classic/using/monitoring-campaign-classic/productio...

Avatar

Correct answer by
Level 4

It turn out to be Processes was stuck up at Mid source level. Not sure exact reason but as soon as Adobe restarted the Mid source it started working.