Deliveries and Sporadic Failure

connorl17954126

17-10-2019

Hello Adobe Community,

I have noticed with my deliveries (sending from a workflow) that sometimes all of them will send successfully, and other times its a mixture.

I am using our mail forwarder (which I suspect is the issue) but I wanted to confirm on the forum if anyone has seen or experienced this issue before? Maybe there are some server configurations that need to be changed to allow for these mass sends?

See below screenshots for details

1845526_pastedImage_2.png

1845525_pastedImage_1.png

Thanks!

Connor

Accepted Solutions (1)

Accepted Solutions (1)

asktam1410

18-10-2019

Advise - Please dont copy customer email addresses in the public forum. Remove the screenshot asap.

Answer to your question:

1) Check outbound email capcaity for each email domain -> campaign Managment -> MX Management

2) Just check MTA restart time ( sometimes records stuck in Queue).

3) Check the pattern of Non processed email ( Email domain ) - system could be waiting for receiving email server response.

Answers (5)

Answers (5)

Raj_bounteous

MVP

17-10-2019

Hi,

The above images only tell about how many emails are sent and how many are excluded based on various reasons like ignored, failed due to invalid domain or account disabled.

we need to look into the exclusion logs for further commenting on the issue. per the images, only the stopped deliveries had issues with the total sent number it seems but we have to look at the logs to further comment on it.

connorl17954126

18-10-2019

Thank you Ashokkumar,

This is helpful! as far as the customer emails, this is our test data using yopmail which is a free domain. We generated this data from a python data randomizer