Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

blank file getting attach in email delivery

Avatar

Avatar
Validate 1
Level 1
amits36558199
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
amits36558199
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
amits36558199
Level 1

15-01-2021

Hi Team,

 

In one scenario, we are exporting the transition data in the CSV file on the server & attaching the same file in the email delivery for reporting purposes. But sometimes we are getting blank CSV files. the exported file has data present on the server. Can you please help me with this?

 

Below is the screenshot of the workflow.

amits36558199_0-1610703477147.png

 

Also, attaching the path where we are exporting the CSV file.

/user/local/neolane/nl6/var/<instance name>/export/report.csv

 

Regards,

Amit

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

169 likes

Total Posts

263 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

169 likes

Total Posts

263 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

19-01-2021

Hi Amit,

 

Can you check the last modified date on the CSV file and when the email was originally prepared?  It's possible that if the delivery preparation kicked off while the CSV was still being written to that it wasn't able to attach the data.

 

Can you also let us know if there is any consistency with the size of the files that get attached successfully versus those that show up blank?  It might be that the file size is too large.

 

Regards,

Craig