Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Adobe Campaign Classic - Client Console Error - Error creating the cookie (Windows error code: 12005)

Avatar

Avatar
Validate 1
Level 1
bob92
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
bob92
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
bob92
Level 1

11-03-2021

Hello Everyone!

Can someone help on this case?

As we're trying to connect on Adobe Campaign but having this error 

Adobe Campaign Classic - Client Console Error - Error creating the cookie (Windows error code: 12005)Adobe Campaign Classic - Client console - Error.jpg

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

167 likes

Total Posts

258 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

167 likes

Total Posts

258 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

11-03-2021

Hi Bob,

It looks like we've seen this a few times in the past with IMS logins when there is a cache corruption for the console.  Can you attempt the following steps and let us know if you can log in?

 

1. Go to %appdata% directory on the windows machine ( the path will be C:\Users\[YOUR USERNAME]\AppData\Roaming ) 

2. Then look for the Neolane folder 

3. Either delete all contents OR rename it to something like neolane.old (renaming is better as the client will create a new folder anyways on the next launch) 

4. Uninstall and reinstall the client console again with admin creds and try logging in again.

5. Try to login using federated ID after this change.

 

Regards,

Craig

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 1
bob92
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
bob92
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
bob92
Level 1

11-03-2021

Hello Craig,

Thank for you attention on this.

I closed this topic as this is already resolved.

The problem was resolved after unchecking this "Connect with an Adobe ID"

bob92_0-1615476249159.png

Thanks for the response. and additional tips.

🙂