Expand my Community achievements bar.

Adobe Campaign User Groups are live now. Join our Adobe Campaign User Groups and connect with your local leaders!
SOLVED

Adobe Campaign Classic 7 and Citrix

Avatar

Level 1

Hello Community Members, 

I'm needing advice. We've been using Citrix to access Campaign Classic v7 for a number of years now without any issue but since we've migrated to the new 64bit client our user base have reported issues, just the Citrix user base. Normal users accessing via the Windows client are all fine.

 

We're getting the below error message when users access via Citrix

 

RathoElvis76_0-1684488576576.jpeg

Any help would be greatly received 

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi Ratho,

You can try performing the steps listed in this forum post, which includes performing a hard cache clear and an uninstall if that doesn't work: https://experienceleaguecommunities.adobe.com/t5/adobe-campaign-classic-questions/unable-to-login-ca...

 

I have also seen some older tickets on my end where the files in question were simply moved out of the directory.

View solution in original post

1 Reply

Avatar

Correct answer by
Employee Advisor

Hi Ratho,

You can try performing the steps listed in this forum post, which includes performing a hard cache clear and an uninstall if that doesn't work: https://experienceleaguecommunities.adobe.com/t5/adobe-campaign-classic-questions/unable-to-login-ca...

 

I have also seen some older tickets on my end where the files in question were simply moved out of the directory.