Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Report builder data update issue

Avatar

Level 1

Hi Everyone, 

I am trying to create a  request using report builder by using following steps- 

1. I have created a global segment based on site section value.

2. In request, I have selected correct report suite and my new segment created in step 1, Now i am using page filter  and specifying pagename using range on the xls sheet. 

3. I have selected pageview and visit metrics to display the value. 

I am not able to see the data in my cell after completing the steps.

I tried to check spelling of pagename, data in sitecatalyst of that page(i can see the data), date range but it is strange that report builder is not pulling data for that specific page. 

The most surprising thing is, i am able to get value for few pages using the same global segment. 

Is there any thought on this concern?

please  help on this ??

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi,

 

I will advise you to download the latest version of ReportBuilder and reinstall it. ReportBuilder has a new version at least every month and sometimes several times a month. And because it is based on the API, it always needs to have the latest version to work properly.

Let me know if installing the latest version fixes your issue.

 

Best regards.

 

Alexis

View solution in original post

0 Replies

Avatar

Correct answer by
Community Advisor

Hi,

 

I will advise you to download the latest version of ReportBuilder and reinstall it. ReportBuilder has a new version at least every month and sometimes several times a month. And because it is based on the API, it always needs to have the latest version to work properly.

Let me know if installing the latest version fixes your issue.

 

Best regards.

 

Alexis