Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Classification - Browser Import Not Working

LGalliers
Level 2
Level 2

Hi all,

 

I'm trying to import some data to classify certain products but none of my rows are being accepted. I don't have any special characters that I know of, unless - is a special character, in the value. I've also searched for the value within the dimension in adobe analytics and can see the value there to assign a classification to but still no joy.

 

Any help is greatly appreciated!

 

TIA 

4 Replies
Brian_Johnson_
Community Advisor
Community Advisor

@LGalliers - Can you provide some sample rows? I'd be interested in seeing the key and related classification columns for a few records. I'd also be interested in any error messages you're seeing telling you that the classifications are failing. This information will be helpful/necessary to help troubleshoot.

LGalliers
Level 2
Level 2

Hey Brian, I'll attach some sample rows here:

 

KeyValue
000dfa3b-f55a-4852-b33e-042fd41fd2Main
00128628-583f-4693-acbb-6a3cdd3bbeOther
00187c22-800b-4c17-afab-3d85df7bf9Main

 

I don't think there's anything wrong with the key but am unsure.

 

The error I get is just that the rows aren't processed, nothing else

Brian_Johnson_
Community Advisor
Community Advisor
Those values look pretty simple, so I doubt it's an issue with what you're including in the key/value columns. You might want to confirm that the data is tab-delimited and that the header (the top few rows of the file, prefixed with ##) is correct. Also, if these keys have been classified before, make sure you're selecting the option to override any conflicts. If you leave this box unchecked, anything that was previously classified will not be updated with the new upload.
LGalliers
Level 2
Level 2
Yeah I've made sure they're all there and still get the same issue. Luckily I've got another eVar that I can join against to get what I need. Just annoying that it doesn't work. Appreciate all the help though Brian!