Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Calculated Metrics in Report Builder

Avatar

Level 1

Hi,

Calculated metrics seems to be missing from my metrics selections when I am building a new report in report builder.  This recently happened.  If I have an old report with calculated metrics, the data will still pull and refresh.  But if I go in and edit the request, the calculated metrics are missing.  

 

Did something happen to it and how do I get this back?

1 Accepted Solution

Avatar

Correct answer by
Level 10

Hi Lulu,

Welcome to the Analytics Community!

I checked Report Builder on my end and I can see the calculated metrics correctly. I would suggest you could look into 2 things:

- If the report suite is correct

- The audience with which the calculated metrics are shared, if it is not shared with you, it will not show up in the list.

Let me know if that solves it. Also, please introduce yourself to the community members here

Thanks,

Tanmay

View solution in original post

4 Replies

Avatar

Correct answer by
Level 10

Hi Lulu,

Welcome to the Analytics Community!

I checked Report Builder on my end and I can see the calculated metrics correctly. I would suggest you could look into 2 things:

- If the report suite is correct

- The audience with which the calculated metrics are shared, if it is not shared with you, it will not show up in the list.

Let me know if that solves it. Also, please introduce yourself to the community members here

Thanks,

Tanmay

Avatar

Level 1
Hi Tanmay, I am facing the same issue as above. I have checked and I am using the correct report suite as well the metric has been shared with me - I use it in ad hoc analysis etc. The person who 'owns' the segment is also unable to see it when creating a new request.