Analytics Classification time to process & Classification error

sorak50374424 26-02-2018

The classification rule builder doesn't works that requested yesterday.

I can found a message when the rule activated, "Validation completed successfully. The Rule Set is now active and will process within the next 24 hours."

And I finished the rule testing before activating. I don't know why it doesn't working.

Please let me know the reason. I have to receive the result as soon as possible, because the reporting to High-Level.

--

I have another question about Classification Error.

There is an encoding issue about Korean page name. It collected the wrong word such as '���'.

So I use the classification to replace the error word as a temporary measure.

But there's an error when trying to classificate the normal page.

The example row that error occur is below.

KR|예시|예시상담/신청|예시 페이지이름예시 신청|예시 페이지이름예시 신�

Apply rule 

Criteria : ^(.+)$        To : $0

"Test Rule Set" Result

KR|예시|예시상담/신청|예시 페이지이름예시 신청|예시 페이지이름예시 신�

Result on Reports

KR|대출|대출상담/ì‹ ì²­|씨티 ì§ìž¥ì¸ì‹ ìš©ëŒ€ì¶œ ì‹ ì²­|씨티 ì§ìž¥ì¸ì‹ ìš©ëŒ€ì¶œ ì‹ ì²

Do you know why this error occured?

In my opinion, maybe it could be occured by the length. So I want to test changing rule can covered the length.

But as I mentioned, changing Classification doesn't works.

I'm in dilemma. Please let me know how I can solve the problem properly and quickly.

Accepted Solutions (1)

Accepted Solutions (1)

Gigazelle
Employee
02-03-2018

Hi there - troubleshooting this would require access to the classification rule builder, which wouldn't be ideal for the forums. Instead, I would recommend having a Customer support delegate send an email to customercare@adobe.com to further investigate the issue.

Answers (0)