Expand my Community achievements bar.

What is this? "The new Workfront is ready and waiting."

Avatar

Level 10
Hi - I saw this in the Preview sandbox under the admin settings area. What's this all about? When I followed the links to find out more, it resulted in page not found errors on the community site. David Cornwell
9 Replies

Avatar

Level 9
Its just a guess, but maybe it has to do with the transition from the old "attask" url to the new "my.workfront" url...though I thought that had taken place already. https://support.workfront.com/hc/en-us/articles/235492787-Changes-to-Workfront-URLs Anthony Pernice Healthcare Consultancy Group

Avatar

Level 8
It may be unrelated, but custom statuses don't appear to be working in Sandbox this week either. That is, in Sandbox you can select custom statuses from the project header, but in the update text the status drop-down is only showing out of the box statuses. And if you do select a custom status, the update text no longer has the 'update' button, or the status and condition drop-downs. Barry Buchanan Work Management Australia

Avatar

Level 1
Hi Barry, At a high level it sounds like it may be unrelated since to the original topic-- we'll reach out to you and open a ticket so we can delve into this. Xander Cañedo Workfront

Avatar

Level 10
What I find interesting is that it is well known that WorkFront people watch these threads of conversation. They know full well users are wondering what this means. And yet, they stand by and watch us struggle and do nothing to explain or otherwise answer our ongoing questions. I wonder why they are comfortable leaving their end user community in the dark about this. It is a mystery why this "The new WorkFront is ready and waiting" is still a mystery. Disappointed.

Avatar

Level 10
I had opened a support ticket on this yesterday. I was told it was a residual from a past update, I believe when they changed the access level model/structure. Admin Kelly-Wehrmann SSFCU

Avatar

Level 7
Hey Eric, I can understand your frustration. Xander is one of our Tier 2 support reps, an Assigned Support Engineer, much like Heather is your ASE. He already replied above saying he would reach out and open a ticket for the individual. In regards to the original stated issue, this issue appeared after a change in code that was deployed to the Preview environment, which resurrected this button & messaging from the past. Fortunately it's only in Preview, and we're investigating what caused this to prevent it from making it to Production. It is the button that was used when we switched from PPM (old AtTask) to Anaconda, back in fall of 2013. Folks can ignore the button, or they can click it, though they won't really get anywhere by clicking it. If anyone would like to be made aware of when we 'fix' this issue, you're welcome to reach out to our Customer Care team, where they will open a ticket for you. If you're already an authorized support contact for your company, you can also send an email to customercare@workfront.com and it will open a ticket automatically. If your company has an ASE, you can reach out to them as well, and they will open a ticket for you and keep you up to date on what's going on. Thanks, Dustin Martin Tier 2 Assigned Support Engineer Workfront

Avatar

Level 10
Thanks for the clarification, Dustin. There's already a lot of change coming (which is a good thing) but a whole new Workfront sounded a bit dramatic. :) David Cornwell

Avatar

Level 10
Thanks Dustin. Pardon my incredulity. Thanks! Eric

Avatar

Level 10
FYI... I checked our Preview instance yesterday and it is gone. On a side note, Xander is our ASE and he "rocks"! Admin Kelly-Wehrmann SSFCU