Expand my Community achievements bar.

Search not working when using REF Number

Avatar

Level 2
We've been having issues for over a week now where search does not return results when using REF Number. If you use description search is somewhat functional. Anyone else seeing this behavior? Seems to happen frequently. Greg Brisendine MRC Global
Topics

Topics help categorize Community content and increase your ability to discover relevant content.

7 Replies

Avatar

Level 1
Hi Greg, We are aware of the issue and are working on the resolution. We suggest keeping an eye on the "https://support.workfront.com/hc/en-us/articles/115002831654-Search-Results-Yielding-Unexpected-Results">trending article or opening up a support ticket with an example of the search string and we will provide real-time updates. Xander Cañedo Workfront

Avatar

Level 10
I have seen it happen on searches for words as well. But only once or twice in the last month. But it's consistently happening a lot in our Sandbox (I actually need to open a ticket on that). Vic Alejandro, PMP, CSM | IT | Sr. Technical Project Manager Denver Water | t: (303-628-7262) | c: (303-319-6473) "http://www.denverwater.org/"> http://www.denverwater.org INTEGRITY | VISION | PASSION | EXCELLENCE | RESPECT

Avatar

Level 10
We have a ticket open for another search issue, where we're getting tens of thousands of results when we search for a keyword. Fortunately the correct result is usually listed first. It also no longer highlights in orange the search keyword in the results. Development are working on it currently. David Cornwell

Avatar

Level 6
Greg, can you explain what your issue was? I think I'm having a similar issue. One of my users cannot find certain items when searching via REF#. I can search just fine. I don't think it's an Access/Sharing problem. I can send a direct link of the object to her, and she can see the object. Is there a different setting between View and Searching? I don't think it's a local issue to her computer. I logged in as her (in both Chrome and IE), and my searches were unsuccessful (when I could search fine under my profile). It might be a timing/cache issue, but she's able to search by REF# for items submitted immediately before and after the problem object (Although, a few hours later, everybody was able to search for it, so I can't duplicate the error now) Vincent Goodwin The Capital Group Companies

Avatar

Level 10
Our search issues were resolved by a re-index but they have come back, although not as severe this time. We are getting incorrect results listed first in the search, and usually the correct result is a bit further down the list. David Cornwell

Avatar

Level 8
Looks like search has been updated (fixed?) but now when I type in a phrase I'm getting 10,000+ results when I used to get more relevant search results (and less than 50 results). Adding quotes seems to narrow down the results, but I haven't figured out how to do an "and" search. Typing word1 and word2 for example brings back tens of thousands of objects that have the word 'and' in it (as well as everything that has word1 and word 2). I haven't opened a case yet since I'm not sure if this is as designed or a bug. I don't remember anything in the release notes mentioning a search update. Adina

Avatar

Level 10
Hi Adina, That's not normal (we had the same issue recently). Support need to request the database team to do a re-index to fix your search. Regards, David Cornwell