since ‎30-05-2017
‎10-12-2019
anthogom
Level 1
Re: How do I determine the Oak version I use with my AEM...
Avatar

tim-dunham

tim-dunham
- Adobe Experience Manager
In the newest AEM documentation it states "use the version of Oak-run that matches the Oak core of your AEM installation"The most reliable way to do that is to perform the following:Navigate to /system/console/bundlesFilter by org.apache.jackrabbit.oak-coreThe version will be listed clearlyOak Coreorg.apache.jackrabbit.oak-coreSymbolic Name org.apache.jackrabbit.oak-coreVersion 1.6.11Bundle Location launchpad:resources/install.crx3/15/oak-core-1.6.1.jar.....

Views

1.4K

Likes

0

Replies

0
Re: Should I install service packs on the publish instance also?
Avatar

JK_Kendall

JK_Kendall
- Adobe Experience Manager
You should be following the release notes install instructionsWhile it doesn't say so explicitly, yes, you would want both author and publish to be running the same code.Although, do read the requirement for a deployment with MongoDB and multiple instances.- JK

Views

516

Like

1

Replies

0
Likes from