Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

tomh019
tomh019
Offline

Badges

Badges
3

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
0

Posts

Posts
6

Discussions

Discussions
0

Questions

Questions
6

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by tomh019
Customize the badges you want to showcase on your profile
Re: Barcode Decoding Problems - Adobe LiveCycle 13-06-2011
All server component version numbers are reported as Version: 9.0.0.0, GM

Views

127

Likes

0

Replies

0
Re: Barcode Decoding Problems - Adobe LiveCycle 10-06-2011
Some more information: there are two PDF417 barcodes on the same page of the PDF. Each has an associated collection of data items. The first barcode is apparently working ok, while the second is showing the problem. I think the barcode is simply getting overloaded with data, but failing to indicate a problem.Are there any examples using multiple barcodes & / or compression that I can compare with?

Views

127

Likes

0

Replies

0
Re: Barcode Decoding Problems - Adobe LiveCycle 09-06-2011
I am using Adobe's decoder inside LiveCycle. Everything is handled by BarcodedFormsServiceClient.decode()

Views

126

Likes

0

Replies

0
Barcode Decoding Problems - Adobe LiveCycle 09-06-2011
Hi, I'm experimenting with the PDF417 Paper Forms Barcodes, trying to determine capacity limits and how to reliably encode form data. Currently I'm seeing an issue where, when filling out my form in Adobe Acrobat Professional some data does not parse out on the backend. The barcodes are still displayed correctly in Acrobat (i.e. not greyed out), but when extracting the data, there are parsing issues. Some of the data comes through correctly, and some is garbled. It is as though a fixed size buff...

Views

3.0K

Likes

0

Replies

6
Re: Deploying LiveCycle Components Fails on Oracle Weblogic Solaris - Adobe LiveCycle 19-01-2011
Nevermind, I figured it out. This was the result of a previous failed install and incomplete uninstall. I found it necessary to manually delete the database account created to support the LiveCycle installation, in addition to running the uninstall script. After clearing this out, and adding both content services and workflow to the exclusion list, and redoing the installation from the beginning, I was able to get past this point successfully.

Views

166

Likes

0

Replies

0
Deploying LiveCycle Components Fails on Oracle Weblogic Solaris - Adobe LiveCycle 18-01-2011
All, I'm trying to install LiveCycle on a Solaris 10 sparse zone, with Weblogic 11g & Oracle database. I've gotten as far as the Deploy Live Cycle Components step, which fails as below. Any ideas what's going wrong? The script prints this before failing:-bash-3.00$ ./ConfigurationManagerCLI.sh deployLiveCycleComponents -f hl-livecycle-config.txt===============================================================================Commandline Launcher======================================================...

Views

1.9K

Likes

0

Replies

1