Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

AlainRoyOAG
Community profile AlainRoyOAG Level 1
Job title here
Location here
0 BADGES
Level 1

Level 1

Learn more
Joined the community 22-10-2010 8:10:02 AM
Offline
Top badges earned by AlainRoyOAG
Customize the badges you want to showcase on your profile
Custom Component - Need to call Java 1.5 compatible APIs
Avatar
Level 1
AlainRoyOAG
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
AlainRoyOAG
- Adobe LiveCycle
Hi all,I am running into several issues with my custom component. I want to call a Saba LMS Java APIs that's using a Java 1.5 environment. I think it's obvious but want to know if there is a workaround. The Java Code works correctly in Eclipse when I run the application using Java 1.5 in my build path. When I migrate the code to a LiveCycle Component project and generate the component jar - everything is fine. I have 4 jar files in the custom-path for the components.xml file. It installs and sta...

Views

543

Likes

0

Replies

0
Process Designer has blank process
Avatar
Level 1
AlainRoyOAG
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
View profile
AlainRoyOAG
- Adobe LiveCycle
Hi,We have a valid process (can be viewed from other Workbenches installs on other PCs and was working previously on this PC), the process is blank and no component appear in the Process Designer window. It does the same for any process we try to open or a new one. Very weird. We tried deleted the workspace, running as administrator, to no avail. What's the problem?We have Flash 10.1.3 installed on our PC Worked fine before.Thanks,Alain.

Views

822

Likes

0

Replies

1