Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

jg716
jg716
Offline

Badges

Badges
6

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
0

Posts

Posts
17

Discussions

Discussions
0

Questions

Questions
17

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by jg716
Customize the badges you want to showcase on your profile
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
Next bit of information - I changed to using a room in my default application template and the FLA works! So there is something about the Application/Room template that I created that is malfunctioning. There is nothing in the setting of these rooms that differs greatly from the default template, but it seems to not be working properly. I can try to delete the application and build it again.

Views

288

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
ok - I gave the program to another developer. He had the Flash 10 SWC version 1.3.7.1 under Flash CS5. He tested the FLA and saw the same results. As a second test, I asked him to change the room URL to one under his developer account and the code worked. In my full code, I am actually creating rooms on the fly to hold group conversations. These rooms are created with Java based on a specific Room Template. For testing I simple created a test room using the same room template. The problems I am ...

Views

291

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
I've tried both the 10.1 and 10.0 Flash-only SWCs. I have both CS5 and CS5.5 installed on my PC. In CS5, I was publishing with the Flash Player 10 setting. In CS 5.5, I have tried both the 10.0/10.1 setting and the 10.2 setting. The results don't seem to change.

Views

289

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
Thanks - I'll give the code to another programmer and have them test it to ensure it isn't a machine/software config issue. I'll continue to post if I can't figure it out

Views

288

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
Hi... I just tested your code - cut-n-paste into a Actionscript Class and assigned as a document class to an FLA. I got the same results (trace below).There is one line in your trace statements that doesn't appear in mine - "Setting isPeer to false". So I guess that means your test was RTMP, not RTMFP.When I originally wrote this code several weeks ago, I'm sure it worked - but I can't confirm that I was connecting RTMFP/P2P. However, I did post at the time about seeing high bandwidth and push m...

Views

288

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
One more question - did you use the Flex or Flash SDK?  Thanks

Views

288

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 09-06-2011
I will cut an copy your code to test it and verify my results... Is there anything in the Room Template that I need to be aware of? The settings I have on the room that may be non-default are Auto-Promote Users and Private Audio/Video Streaming is off.Thanks

Views

290

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 08-06-2011
I've tested the following code in Flash CS5 and Flash CS5.5 with both the Flash 10 and Flash 10.1 swcs from version 1.4 with publish settings for Flash 10 and 10.2. In this case, the code resides right in the FLA timeline frame 1. I see similar results from my swc library. In this case, I connect to an LCCS room, subscribe and publish. Then I start a timer for 15 seconds - at the end of 15 seconds, I disconnect (stop the subscriber, publisher, etc.). I've highlighted the trouble area in red, i.e...

Views

288

Likes

0

Replies

0
Re: New issues with 1.5 FlashOnly and more - Adobe LiveCycle 08-06-2011
Thanks... In the 1.4 version, here's the code that used to work, but no longer seems to work._audioPublisher.addEventListener(StreamEvent.STREAM_DELETE, publishStoppedHandler);_audioPublisher.stop()function publishStoppedHandler(e:StreamEvent):void{ _audioPublisher.removeEventListener(StreamEvent.STREAM_DELETE, publishStoppedHandler); _audioPublisher.close(); _session.logout();}Specifically, AudioPublisher.stop() does not appear to be dispatching the STREAM_DELETE event. The latest documentation...

Views

290

Likes

0

Replies

0
New issues with 1.5 FlashOnly and more - Adobe LiveCycle 08-06-2011
Hi,I have a project that creates a SWC library, which I reference from several flash projects. This all works great when I used the 1.4 lccsFlash library - compile in Flash Builder 4.5. If I simply replace the 1.4 library with the 1.5 lccsFlash library. It seems to build OK, but when I use the resulting library it generates the following error:[Player: WIN 10.2.153.2]VerifyError: Error #1053: Illegal override of recordMessages in com.adobe.rtc.session.managers.SessionManagerFMS.I am not using th...

Views

1.6K

Likes

0

Replies

16