Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

bobvig
Community profile bobvig Level 1
Job title here
Location here
0 BADGES
Level 1

Level 1

Learn more
Joined the community 24-06-2014 7:36:34 AM
Offline
Top badges earned by bobvig
Customize the badges you want to showcase on your profile
Re: Why does AEM DAM keeps disconnecting?
Avatar
Level 1
bobvig
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
bobvig
- Adobe Experience Manager
I am running 2 identical iMacs in High Sierra and it is only 1 iMac that has this problem. I can connect to the DAM disk thru Adobe Experience Manager Desktop, but on several times throughout the day it disconnects on its own. It is also slow to load certain folders of assets. I have a gigabit internet connection so bandwidth is fine and most of the images in the DAM are small file sizes 500k to about 15MB. Don’t know if it could be a permission issue? Both Macs have their own passwords to log i...

Views

349

Likes

0

Replies

0
Why does AEM DAM keeps disconnecting?
Avatar
Level 1
bobvig
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
bobvig
- Adobe Experience Manager
Dam disk disconnects occasionally, some folders take long time to load. aem running on 2 identical macs and 1 has no problems.

Views

405

Likes

0

Replies

3
Re: Adobe Experience Manager Desktop v 1.10.0 (1.10.0.3)
Avatar
Level 1
bobvig
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
bobvig
- Adobe Experience Manager
Yes, no difference.

Views

138

Likes

0

Replies

0
Adobe Experience Manager Desktop v 1.10.0 (1.10.0.3)
Avatar
Level 1
bobvig
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
bobvig
- Adobe Experience Manager
Been having an issue with slow loading assets when selecting reveal. Running the AEM on two identical iMacs. 1 Mac loads quickly with really no issue, while the other has issues with certain image/asset folders. Completely slowing down indesign. All the same prefs on both machines.

Views

213

Likes

0

Replies

2