Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

hosier_david
hosier_david
Offline

Badges

Badges
5

Accepted Solutions

Accepted Solutions
1

Likes

Likes
0

Posts

Posts
5

Discussions

Discussions
0

Questions

Questions
5

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by hosier_david
Customize the badges you want to showcase on your profile
Re: Customize Content Finder Searches
Avatar
Give Back 3
Level 2
hosier_david
Level 2

Likes

0 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
hosier_david
- Adobe Experience Manager
It turns out that we had a custom tab that implemented a search that I could leverage, so I just overlaid the images.js and documents.js tabs and updated the url property for each. That got me what I needed.

Views

215

Likes

0

Replies

0
Re: Problem with Classic Custom Tag
Avatar
Give Back 3
Level 2
hosier_david
Level 2

Likes

0 likes

Total Posts

5 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
hosier_david
- Adobe Experience Manager
In probably the fastest "solve your own question after hours of banging your head and finally posting a forum question" ever, I've resolved this. I failed to mention that I had originally made my tag extend SimpleTagSupport before I realized I couldn't do that and get the behavior I wanted. I hadn't done anything else to trigger a re-compilation of the page JSP. Simply deleting that as referenced HERE and restarting my server fixed the problem.

Views

44

Likes

0

Replies

0