Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

khoah64199733
Community profile khoah64199733 Level 1
Job title here
Location here
0 BADGES
Level 1

Level 1

Learn more
Joined the community 20-08-2018 11:52:41 AM
Offline
Top badges earned by khoah64199733
Customize the badges you want to showcase on your profile
Re: AEM Screens Player (Windows) - Wrong URL being used
Avatar
Level 1
khoah64199733
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
khoah64199733
- Adobe Experience Manager
A little update on things: I was able to test on a Mac and everything seems to be working fine with that version of the Screens Player. So, that narrows the issue to the Windows Screen Player itself. I'd appreciate any insight and thanks for your time!

Views

1.4K

Likes

0

Replies

0
Re: AEM Screens Player (Windows) - Wrong URL being used
Avatar
Level 1
khoah64199733
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
khoah64199733
- Adobe Experience Manager
Hi Bharath,Thanks for your response! So I've tried updating the content offline and it does not work still. As for player version, it is 2.3.2.What is strange actually is that one of the Channels is working.I have 3 channels - each using the same footer and background image asset. However, it seems only Exhibit 1 is loading the background and footer image correctly while the rest does not even load the CSS or image assets.

Views

1.4K

Likes

0

Replies

0
AEM Screens Player (Windows) - Wrong URL being used
Avatar
Level 1
khoah64199733
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
khoah64199733
- Adobe Experience Manager
Hi all,I am using a custom made Single Page App component inside AEM Screens Editor. Everything seems to work fine when previewing on a Chrome browser. However, when I go to test it out on Screens Player for Windows, all of my media assets do not load. So, I did some digging around some log files found under \AppData\Roaming\com.adobe.aem.screens.player\File System\000\p\00.--- BEGINNING OF LOG FILE ------- END OF LOG FILE ----But, I want to refer specifically to line 29 of the file attached.I a...

Views

1.6K

Likes

0

Replies

5