Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Issue w/ Page Load Time plug in?

Avatar

Avatar
Validate 1
Level 1
matt_purwin
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
matt_purwin
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
matt_purwin
Level 1

15-10-2015

Hello,

It seems we are experiencing an issue with the page load time plug in. Two browsers (Google Chrome 25.0 & UC Browser 10.1.2) show incredibly high load times (thousands of seconds) and are throwing off our numbers. I am currently using segments to exclude the data but I was wondering if anyone else has seen a similar issue or if there was a fix?


Thanks!

Matt

Replies

Avatar

Avatar
Validate 1
Level 6
Rahsing
Level 6

Likes

17 likes

Total Posts

368 posts

Correct Reply

132 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 6
Rahsing
Level 6

Likes

17 likes

Total Posts

368 posts

Correct Reply

132 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
Rahsing
Level 6

15-10-2015

Hello Matt,

I haven't seen anyone report such a problem yet.

What are the average numbers for other browsers in the range of?

Regards

Rahul