Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

DTM debugger

cathyw49544988
Level 6
Level 6

I am wondering why sometime the DTM debugger showed as deactivated and I can not use it. Do you know how to active it?

Thanks.

1 Accepted Solution
hyderziaee
Correct answer by
Employee
Employee

No, you do not require to login to use the debugger. You will have to troubleshoot why the library did not load on page.

One thing you may want to check is if the property was every published. If not publish and then see if the error remains.

View solution in original post

5 Replies
hyderziaee
Employee
Employee

Could be because the library did not load. Check in the console if the _satellite object has initialized.

cathyw49544988
Level 6
Level 6

I got several error message: Failed to load resource: net::ERR_FAILED

Does this relate to initialize _satellite object?

How to solve this issue?

hyderziaee
Employee
Employee

Type in the console _satellite

If the object initialized, you should get something like this:

1289314_pastedImage_1.png

If it did not:

1289345_pastedImage_3.png

Would need more details to troubleshoot the actual issue. If possible reach out to Customer Care or check with a developer.

cathyw49544988
Level 6
Level 6

That's the error message I got.

In order to use the DTM debugger, do I have to login DTM first? Right now, there is a bug and I can run into login issue.

hyderziaee
Correct answer by
Employee
Employee

No, you do not require to login to use the debugger. You will have to troubleshoot why the library did not load on page.

One thing you may want to check is if the property was every published. If not publish and then see if the error remains.

View solution in original post