Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

VEC not loading in Target tool.

Avatar

Avatar
Validate 1
Level 1
suhasRakam
Level 1

Like

1 like

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
suhasRakam
Level 1

Like

1 like

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
suhasRakam
Level 1

15-06-2020

Hi All,

 

We internally has issues loading VEC campaigns in Target tool. We have tried to login outside firewall it worked. We have VEC helper installed too. I am able to see target libraries loading aswell. It takes forever to load and never loads.

What could be the reason this issue. Is there anything we have to whitelist to get it work. We have tried several options internally, not able to get it work.

 

Any help would be really appreciated.

 

Thank you!

 

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Boost 10
Level 2
Gaurav_Singh
Level 2

Likes

10 likes

Total Posts

25 posts

Correct Reply

3 solutions
Top badges earned
Boost 10
Affirm 3
Boost 5
Establish
Shape 1
View profile

Avatar
Boost 10
Level 2
Gaurav_Singh
Level 2

Likes

10 likes

Total Posts

25 posts

Correct Reply

3 solutions
Top badges earned
Boost 10
Affirm 3
Boost 5
Establish
Shape 1
View profile
Gaurav_Singh
Level 2

15-06-2020

Hi @suhasRakam , 

 

Could you please try disabling EEC ( Enhanced Experience composer )and then try loading the website in VEC. EEC when enabled, adds a proxy environment to help you in opening iframe bursting sites. The request for these proxy server may be getting blocked on your internal network.