Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Moved to AWS - VEC started showing "No target Libraries" Error

sims5755195
Level 1
Level 1

Hi - We recently started having the  error - The selected website is taking too long to load or does not contain Target libraries, in the Visual Experience Composer for our websites; we recently moved these websites to Amazon Web Service hosting solution and therefore, our intuition is that shifting to AWS is probably the reason for the error.

Is there any changes that we need to make in our implementation to solve the above issue? 

1 Accepted Solution
shekhardhiman
Correct answer by
Employee
Employee

Hi Again,

I would request you to try and Enable the Enhanced Experience Composer under Preferences within Adobe Target Standard and see if that makes any difference.

Thanks!

View solution in original post

3 Replies
shekhardhiman
Correct answer by
Employee
Employee

Hi Again,

I would request you to try and Enable the Enhanced Experience Composer under Preferences within Adobe Target Standard and see if that makes any difference.

Thanks!

View solution in original post

shekhardhiman
Employee
Employee

Hi there,

Thanks for reaching out!

Have you tried using/uploading the mbox.js file again on the site?

Thanks!

sims5755195
Level 1
Level 1

 Enabling the Enhanced Experience Composer under Preferences within Adobe Target Standard made it work.

 

Thanks a lot! Shekhar