Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Auto-Target activity / preview links not working

Avatar

Level 1

Hi all,

 

We tested an activity using Auto-Allocate which has ended successfully. Now, we want to run it as an always-on activity using Auto-Target. I was hoping I would just be able to amend the AA campaign and change the traffic allocation to AT, however traffic allocation isn't editable anymore.

 

So we created a copy of the AA campaign (the original AA campaign isn't active anymore but was working perfectly fine, including preview links) and changed the traffic allocation to being Auto-Target in the copy. However, the preview links don't trigger the experience anymore and we can't see the change appear whatsoever.

 

What do you think is happening? Please help!

 

Thanks,

Millie

1 Accepted Solution

Avatar

Correct answer by
Employee

@milliecitton 

Try refreshing after the initial load. If that doesn't work its probably time to open a ticket with Target support.  
Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

View solution in original post

1 Reply

Avatar

Correct answer by
Employee

@milliecitton 

Try refreshing after the initial load. If that doesn't work its probably time to open a ticket with Target support.  
Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335