Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Experience Cloud Debugger not recognizing experience cloud tab

jluparello
Level 1
Level 1

I am trying to run Target Traces using the Adobe Experience Cloud Debugger like I've done hundreds of times before as of yesterday I get an error saying No Experience Cloud tab found even though i have Target running on another tab. Is anyone else experiencing this? Is there a fix? I'm using Chrome version 79.0.3945.117

1 Accepted Solution
Docea
Correct answer by
Employee
Employee

@jluparello ,
Try this and let us know if it fixes it:

1. Log-out of the Marketing Cloud. 

2. Clear all cache and cookies.

3. Try again.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

View solution in original post

5 Replies
Docea
Correct answer by
Employee
Employee

@jluparello ,
Try this and let us know if it fixes it:

1. Log-out of the Marketing Cloud. 

2. Clear all cache and cookies.

3. Try again.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

View solution in original post

jluparello
Level 1
Level 1
Thanks for the response. After logging out and clearing cache and cookies I'm still presented with the same error.
jessicab1447134
Level 1
Level 1
I tried this as well and I still see the same error message. Is there any other way to identify the matched & unmatched Target IDs?
bellb
Level 1
Level 1
I have tried the same steps as well and still experience the same error.