Highlighted

Visual Experience Composer - Masthead Image Swap Showing on IE Only

timb18075207 27-03-2019

Hello,

I am in the process of launching an A/B test where experience B will feature a different image creative on the site's masthead.  I attempted to implement via the Visual Experience Composer and am running into an interesting situation. When QAing, the new masthead only shows up for me when using Internet Explorer.  Chrome does not render the entire masthead correctly and Firefox does not render the masthead at all. 

In terms of implementation, I loaded the Experience Composer > Entered 'Compose' mode > Selected the site asset I wanted to change > Edit > Source > and then entered the file path for the new image asset.

Has any one else run into an issue similar to this?

Thanks in advance for your help,

Tim

Replies

Highlighted
mikewebguy
Employee
27-03-2019

timb18075207​,

Here is something to try:

1. Create a simple html file on your local machine.

2. Add the path to the image in html code in said file.

3. Drag and drop the file in: IE, Chrome, FF

4. Compare the results.

Let us know if this is also manifesting outside of Target after you try the above. Looking forward to hearing form you and hope this helps.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | (:: 1 (800) 497-0335

Highlighted
Highlighted
mikewebguy
Employee
29-03-2019

timb18075207,

Since the problem is persisting even when Target is not in the pricture that would indicate the problem is not within Target. The next thing to figure out would be why you can't render the assets in anything but IE you could start with discussing it with the source or host of the asset or the creator of the code you are injecting.

If this helps you don't forget to like, mark as helpful & mark as answer as that helps me  Hope you have a wonderful day.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | (:: 1 (800) 497-0335