Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Activity created in AEM 6.3 not syncing to Target

Avatar

Avatar
Give Back
Level 2
rahulg12032086
Level 2

Likes

6 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 5
Boost 3
View profile

Avatar
Give Back
Level 2
rahulg12032086
Level 2

Likes

6 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 5
Boost 3
View profile
rahulg12032086
Level 2

30-01-2019

Hello ,

I have been following the below document for Integrating AEM 6.3 with Adobe target.

I have created the cloud configuration , my replication agent for test and target is enabled but my activity created in AEM6.3  is not syncing.

https://helpx.adobe.com/experience-manager/6-3/sites/administering/using/target.html

I am getting the following error

Your activity was saved but it wasn't synchronized to Target. Reason:

Errors: field - [locations] - At least one mbox or selector should be present;

can someone help please .

Thanks

Replies

Avatar

Avatar
Coach
Employee
mikewebguy
Employee

Likes

630 likes

Total Posts

402 posts

Correct Reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile

Avatar
Coach
Employee
mikewebguy
Employee

Likes

630 likes

Total Posts

402 posts

Correct Reply

85 solutions
Top badges earned
Coach
Contributor
Shape 25
Shape 1
Shape 10
View profile
mikewebguy
Employee

31-01-2019

rahulg12032086​,

At first glance it looks like it wants you to specify the mbox you will be using somewhere however I believe the mboxes are auto-generated by AEM and have a long non human readable alphanumeric name. I would recommend reaching out to AEM ClientCare team. You can get to them via: https://daycare.day.com/home/createaticket.html

Mihnea Docea  | Technical Support Rep, Customer Care | Customer & Employee Experience | Adobe | (:: 1 (800) 497-0335

Avatar

Avatar
Give Back
Level 2
rahulg12032086
Level 2

Likes

6 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 5
Boost 3
View profile

Avatar
Give Back
Level 2
rahulg12032086
Level 2

Likes

6 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
Boost 5
Boost 3
View profile
rahulg12032086
Level 2

31-01-2019

Thanks Mike , I will reach out to the AEM support Team!

Avatar

Avatar
Validate 10
Level 3
tc82
Level 3

Likes

20 likes

Total Posts

64 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Validate 10
Level 3
tc82
Level 3

Likes

20 likes

Total Posts

64 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile
tc82
Level 3

14-11-2019

IS your issue resolved? Am also facing the same issue for so many days.

Can you please tell me the solution, if resolved?

Thanks,

Tulasi