Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events

Task Assignment Email Notifications

Avatar

Level 2

In LiveCycle ES 8.2 after a task has been assigned to a group all members of that group are sent an email notification. I just noticed that some of the groups I have setup have more then 10 users, and the email notification is only going to the first 10 users in that group, the others users are not receiving an email notification. Is there a configuration setting that will alow me to change this limit to more than 10 users or is this the default limit set by the system that can't be changed.

8 Replies

Avatar

Level 10

This is strange. I'm not aware of a limitation for the number of users into a group.

Can you check the members of your groups in adminui to make sure they are synchronize properly from the LDAP system and that the groups do contain more than 10 users?

Jasmin

Avatar

Level 2

I did a validation of a few of the groups and each member of the group has a valid email address, one group has 16 users and the other group has 12 users, and all users are properly sync with our LDAP.

Avatar

Level 10

Then it might be a bug.

I would call support.

Jasmin

Avatar

Level 1

Has anyone verified this is a bug? I am experiencing the same problem with only the first 10 members of a group receiving the task email.

Avatar

Level 2

This is a limitation in LiveCycle. The workaround I was given was to setup groups in active directory and give them an email address. So when a notification is being sent to the group the email will go to the groups email and be handled by our exchange server and there is no limitiation on the number of users in the group.

Avatar

Level 2

In order to get this to work we would need to maintain active directory groups and manually keep them synced to the livecycle groups? That's not much of a workaround.

That is a strange "limitation by design" and sounds very much like a bug. Is there any plan to fix this issue?

Avatar

Level 2

We have also noticed that bug as well in 8.2 for Active Directory groups.

If we use a distribution list that was set up for Outlook and it's also contained in Active Directory,

it does not seem to matter how many users the distribution list has.

We are beginning our migration to ES2, has anybody noticed the bug there as well?