Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Is anyone receiving this error (ALC-WKS-007-049 - An error occurred while initializing Workspace)?

Avatar

Level 2

Hello,

I'm have installed Adobe LiveCycle ES2 Server and Workbench on a server.  This is the trial version and has already expired on January 4th, 2010.  However, I was still able to create forms using Workbench ES2 on my local PC and connect and login to Workspace ES2 server, until a few days ago.  The error message whenever I try to login to the Workspace server is:

ALC-WKS-007-049 - An error occurred while initializing Workspace.

I can still login to the Administration console for LiveCycle ES2 Server, however.

Is it because I'm using a trial version of ES2/Workbench?  I find it strange how I could still login even after the trial date.  I'm unable to login starting from a few days ago only.

I've looked online to troubleshoot this issue, and the "LiveCycle ES Error Code Reference" document said I should refer to a log file.  Where is this log file on the server?  I looked into the root LiveCyle ES2 folder and there's no such log file for this issue, only installation log files.

If anyone can shed some light on this, that would be much appreciated!

Thank you.

0 Replies

Avatar

Level 2

Sorry, what I meant was Workspace, not Workbench, on the server.

Thank you.

Avatar

Level 3

I believe the log they are referring to is the application server log.  If you check the log you will probably see a

deployment error somewhere along the way.  It looks like Workspace was not properly deployed for some reason.

You could always try restarting your application server and if that doesn't work then try redeploying LiveCycle.

However without the root cause it's hard to say why it did not deploy.

Hope this helps.

Avatar

Level 4

Hi Guys, While trying to login via IE Browser to workspace, I am getting the error message "An error occurred while initializing Workspace." There is no server log entry in the log for this error message. But I am able to login to adminui, Also I am able to login to workspace from my fellow developers box connected to the same server. I hope this is a browser issue pertaining to my box, Guys if any of face a similar issue and have rectifed the same, kindly help me resolve

Avatar

Level 3

Hi,

Are you accessing workspace over https?

Also is it IE specific issue, I mean can you login using firefox?

Thanks

Ankit

Avatar

Level 2

Hello, our server has been wiped clean and reimaged.  I tried re-installing LiveCycle ES2 but I'm still unable to login to Workspace.  I have attached the server log.

Any help would be appreciated!

Thank you.

Avatar

Level 4

The shows that the LCDS license has expired.  You need to get a gm version.

2010-02-09 09:21:42,332 ERROR [org.apache.catalina.core.ContainerBase.[jboss.web].[localhost].[/workspace-server].[MessageBrokerServlet]] Allocate exception for servlet MessageBrokerServlet
flex.messaging.license.InvalidLicenseException: Beta expired.

Avatar

Level 4

Ankit, Diana, ckkovac

Guys thanks for assiting, As you said its a browser related issue, I had been using IE 8 on XP, now I uninstalled the same and installed IE 7.

Now I am able to login to my workspace without any problem.

Thanks Guys,

I am new to LC, my email id ashokdeiva@gmail.com. Guys keep me posted on any devlopment tutorials that you might have created for your fellow developers for ease of learing on how to work with process and forms. Kindly share with me.

Thank you

- Ashok Deivasigamani