WorkBench 8.2 on ES 8.0

Avatar

03-08-2008

If I upgrade my WorkBench to 8.2 (Update-1),

will I still be able to use it to fully access an 8.0 ES server?



thanks

James

Replies

Avatar

04-08-2008

Hi,

I believe it will work fine, but some functionality will not be available, of course because of LC not being version 8.2.

Avatar

04-08-2008

well, following your belief, I installed 8.2 WorkBench,

but when I tried to connect to an 8.0 server,

it popped up an error message:



this version of WorkBench is incompatible with server !!!!!!!!



ARGH!!!!



so you can't have 8.0 and 8.2 servers in the same company?!

there's no backward compatibility?!?!

that's very inconvenient....

Avatar

04-08-2008

That was a bit unexpected. However, we are running both ES 8.0 and 8.2, and I have both versions of workbench installed on my computer, so you can have both versions. I should have told this earlier. Anyway, I hope you will be able to install workbench 8.0 again, in addition to workbench 8.2.

Avatar

05-08-2008

Hi, I got a new problem...



this is what has happened:

1. I deinstalled 8.0 WorkBench

2. installed 8.2 WorkBench

3. discovered 8.2 WorkBench couldn't access 8.0 server (see above)



4. so I deinstalled 8.2 WorkBench

5. reinstalled 8.0 WorkBench

6. but it now gives me an error message saying,

either my Configuration (server name, port) is wrong

or my ID/password is wrong,

or the server is not running.



I checked everything, couldn't see anything wrong.

I can login to WorkSpace and AdminUI,

server is running fine, no error in server log whatsoever.



How do I revive my WorkBench? please advise.



thanks

Avatar

05-08-2008

Sorry, I don't have any answer to this at the moment. I will let you know if I find something. You could ask Adobe support.