Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Worbench on Vista 64Bit

Avatar

Avatar
Give Back 10
Level 2
MichaelDeiss
Level 2

Likes

0 likes

Total Posts

33 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Ignite 10
View profile

Avatar
Give Back 10
Level 2
MichaelDeiss
Level 2

Likes

0 likes

Total Posts

33 posts

Correct Reply

0 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Ignite 10
View profile
MichaelDeiss
Level 2

16-01-2009

Hi,



I realized a strange behaviour with workbench on Vista 64Bit. Installation works fine and workbench starts, but the process editor view stays grey.



I checked the system requirements and Vista 64Bit is not listed (see below). Can anyone confirm this behaviour? Has anyone a workaround?



Thanks in advance,



Michael



System Requirements for Workbench ES:

Microsoft Windows XP Professional SP2 and above (32 bit)

Microsoft Windows XP Tablet PC SP2 and above (32 bit)

Microsoft Windows Server® 2003 SP1 (32 & 64 bit)

Replies

Avatar

Avatar
Validate 25
Level 7
_Nith_
Level 7

Likes

121 likes

Total Posts

1,333 posts

Correct Reply

91 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 50
Boost 5
View profile

Avatar
Validate 25
Level 7
_Nith_
Level 7

Likes

121 likes

Total Posts

1,333 posts

Correct Reply

91 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 50
Boost 5
View profile
_Nith_
Level 7

21-04-2010

You are correct! The Office 2010 beta came with a complete package and I chose full installation.

Thanks for the tips!

Nith

Avatar

Avatar
Validate 1
Level 3
Han_Dao
Level 3

Likes

3 likes

Total Posts

409 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Validate 1
Level 3
Han_Dao
Level 3

Likes

3 likes

Total Posts

409 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
Han_Dao
Level 3

27-04-2010

Hello,

Thanks for all replies. I just noticed that the problem does occur on the PC that has MS Office 2003 as well. I uninstalled MS Office 2003 then Workbench ES works fine on Windows 7 32 bit and 64 bit which I can see the pool and its swimlane labels. Also if MS Office tools is installed prior to Workbench ES then it will cause issue of applying Workbench ES Service Pack 3. Just want to share with you all.

Han Dao