Variable Logger

Avatar

Avatar
Level 5
_jerome_dinnat_
Level 5

Likes

0 likes

Total Posts

180 posts

Correct reply

0 solutions
View profile

Avatar
Level 5
_jerome_dinnat_
Level 5

Likes

0 likes

Total Posts

180 posts

Correct reply

0 solutions
View profile
_jerome_dinnat_
Level 5

04-07-2008

Hi,



It's me again. I have some problems with the variablelogger service.



I use two of them in a process after setValues.

For the first no problem, but for the second I always have the nullpointerexception error.



The configuration of the two VL :



1) Directory logging

- log to a directory checked

- Directory path : C:\

- File name prefix : test2

- logging mode : create new



2) Directory logging

- log to a directory checked

- Directory path : C:\

- File name prefix : test2log4

- logging mode : create new



What is the problem ?



I restart the server but the same problem appends.



Thank you.

Replies

Avatar

Avatar
Level 5
_jerome_dinnat_
Level 5

Likes

0 likes

Total Posts

180 posts

Correct reply

0 solutions
View profile

Avatar
Level 5
_jerome_dinnat_
Level 5

Likes

0 likes

Total Posts

180 posts

Correct reply

0 solutions
View profile
_jerome_dinnat_
Level 5

04-07-2008

Ok,



It seems the problem cames from the setValues before the second variableLogger because when I delete it the variable logger works fine.

Avatar

17-10-2008

There is a bug in the variable logger service. We got a work around from adobe technical support to also log to system.out. This means that the log information also appears in your app server log (probably) but does at least mean that the variable logger will stop crashing.