use of oledb database connection in input form of process

Avatar

18-06-2008

I've created dynamic pdf form with data connection to mssql database and with script that automatically adds rows to table and fills fields.



When I try to open this form as input form for my process in workspace it generates an error: Unable to create SOM expression. That means that sql database connection works not properly.



How can I fix this? Is it possible to use data connection to oledb database in the input form?

Replies

Avatar

Avatar
Validate 1
Level 3
johnqdaily
Level 3

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 3
johnqdaily
Level 3

Likes

0 likes

Total Posts

115 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
johnqdaily
Level 3

12-09-2008

Have you gotten an answer on this? I just got the same error today and do not know what it is.



Thanks,



John

Avatar

14-09-2008

Hi, John.



Unfortunately I haven't found solution for this occurrence. But I suppose using explicit connection to database isn't the best decision for business processes. Therefore it was replaced in our case with some kind of process utilizing adobe jdbc service.



Regards, Irina.

Avatar

Avatar
Level 2
_Murat_Kuru_
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
View profile

Avatar
Level 2
_Murat_Kuru_
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
View profile
_Murat_Kuru_
Level 2

15-01-2009

Hi,



I have a form that includes db connection (OLDB ->Access). But in

workspace I have an error while initiating it. The error is an Adobe Acrobat message;

"Unable to create SOM expression $record.tablename.fieldname"



I am using Acrobat 9 pro ext. and when I use reader then there is no problem.



I removed enhanced security settings in preferences of Acrobat. What else i can do? Any suggestions?



Thank in advance..

Avatar

Avatar
Level 1
Luca_Macagnino
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
Luca_Macagnino
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
View profile
Luca_Macagnino
Level 1

19-11-2009

I get the same behavior

Have you found any solution?

THX

Luca

Avatar

Avatar
Level 1
CarrionSCC
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
CarrionSCC
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
CarrionSCC
Level 1

16-03-2010

Hi,

Have someone a solution for this Problem??

I also have the same Problem with the DataConnection.

Can someone help me?

Thx

Avatar

Avatar
Level 1
SiddharthSamal
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
SiddharthSamal
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
SiddharthSamal
Level 1

16-01-2011

Hi,

Do any body have a clue to the mention Problem?

Thanks,

    Siddharth Samal...