Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Process Designer has blank process

Avatar

Avatar
Level 1
AlainRoyOAG
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
AlainRoyOAG
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile
AlainRoyOAG
Level 1

09-08-2011

Hi,

We have a valid process (can be viewed from other Workbenches installs on other PCs and was working previously on this PC), the process is blank and no component appear in the Process Designer window.  It does the same for any process we try to open or a new one.  Very weird.  We tried deleted the workspace, running as administrator, to no avail.  What's the problem?

We have Flash 10.1.3 installed on our PC  Worked fine before.

Thanks,

Alain.

Replies

Avatar

Avatar
Validate 1
Level 2
c_6
Level 2

Likes

11 likes

Total Posts

122 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
c_6
Level 2

Likes

11 likes

Total Posts

122 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
c_6
Level 2

10-08-2011

That's Workbench for you. Try closing the process view and synchronizing the entire application before trying again.

If that doesn't work, remove the application from the client and refetch it from the server.