Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Problem with workbench session

Avatar

Avatar
Level 2
Badri_Lakshmina
Level 2

Likes

0 likes

Total Posts

22 posts

Correct Reply

0 solutions
View profile

Avatar
Level 2
Badri_Lakshmina
Level 2

Likes

0 likes

Total Posts

22 posts

Correct Reply

0 solutions
View profile
Badri_Lakshmina
Level 2

29-01-2009

Hi,



I am getting the following error when I am working on the workbench.

"Your session authentication has expired and needs to be renewed". When I see the Livecycle ES logs, I am seeing following message -



IDPLoggedExce W com.adobe.idp.common.errors.Logger$LogConsumer run UserM:GENERIC_WARNING: [Thread Hashcode: 1460688656] | [AuthenticationManagerBean] errorCode:12804 errorCodeHEX:0x3204 message:Could not validate SAML Token --- Assertion is not valid. Current time is greater than NOTonOrAfter time specified in the Assertion



Any idea why this could happen? I did a server based operation (a template save) just a few seconds before I got this error.



Thanks,

Badri.

Replies

Avatar

Avatar
Validate 1
Level 1
lcfun
Level 1

Like

1 like

Total Posts

13 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
lcfun
Level 1

Like

1 like

Total Posts

13 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
lcfun
Level 1

29-12-2010

Hi, Is there any solution for this issue? I am getting the same error from time to time. thx.

Avatar

Avatar
Validate 25
Level 7
_Nith_
Level 7

Likes

121 likes

Total Posts

1,333 posts

Correct Reply

91 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 50
Boost 5
View profile

Avatar
Validate 25
Level 7
_Nith_
Level 7

Likes

121 likes

Total Posts

1,333 posts

Correct Reply

91 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 50
Boost 5
View profile
_Nith_
Level 7

30-12-2010

I guess this may due to time-synchronization problem with your machine and the Server.

Make sure that your development machine & server clock are synchronized properly.

Nith