Highlighted

Problem with path sending the form

Avatar

28-07-2008

Hello



I am having problem sending the form to a specific folder location. The location is very simple c:\temp\test.pdf but the process runs but form is not saved in this file. I do not know where form goes. There is no error in log file as well.But it does go to some other location on the server..

Any thoughts on this one???

Replies

Highlighted

Avatar

Avatar

pguerett

Total Posts

7.7K

Likes

611

Correct Answer

692

Avatar

pguerett

Total Posts

7.7K

Likes

611

Correct Answer

692
pguerett

28-07-2008

I am assuming that you are using a write document service to do this. Are there any messages in the log?
Highlighted

Avatar

Avatar

HowardTreisman

Avatar

HowardTreisman

HowardTreisman

28-07-2008

What type of variable are you saving to the directory?

If it's an xfaForm, you need to convert it to a PDF (in a document variable) before you save it.

You can do this using LCForms, LC Output, or Form Data integration.

Howard

http://www.avoka.com
Highlighted

Avatar

29-07-2008

Hi Paul



Write document service?? Well I am using Archive document service. There is nothing in the log..Which log do u want me to check. Sorry but i am new to livecycle. PLease let me know
Highlighted

Avatar

29-07-2008

Hi Howard



Yes its an xfa variable. How do i do that conversion you were talking about
Highlighted

Avatar

Avatar

HowardTreisman

Avatar

HowardTreisman

HowardTreisman

27-08-2008

Hi Aparna

Please email info-at-avoka.com, and we'll help out.

Howard