Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Missing images after rendering HTML form

Avatar

Avatar
Validate 1
Level 2
Clookes
Level 2

Like

1 like

Total Posts

55 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 2
Clookes
Level 2

Like

1 like

Total Posts

55 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
Clookes
Level 2

29-01-2009

Hi,



I have a xdp form, which merges with a XML data. I am able to render that to PDF no problem, and also I am able to render to HTML and write to the disk (say, c:\temp), but when I open up the html from c:\temp, images are not showing, how does the rendering process reference to those images inside the HTML.



Is it something to do with the Base URL I have to set?



Please advice, thanks in advance.



nw

Replies

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

09-02-2009

Depends how you address the images in the original XDP in the first place. There is a setting in the Forms api that will tell it where to find associated files. I believe it is called BaseURL.