Highlighted

LiveCycle ES Database Initialization

Thembani_Mpamba

26-03-2009

Hi Everyone,<br /><br />It's my first time to install and configure LiveCycle ES.<br /><br />I installed Lifecyle but when I'm doing configuration I'm getting an error.<br /><br />Below is the error I'm getting:<br /><br />[2009-03-24 14:24:26,183], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.core.LCMDataManager, setting internal variable (com.adobe.livecycle.lcm.feature.bootstrap.BootstrapDialog.displayed=true)<br />[2009-03-24 14:24:26,183], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapDialog, initializeGUIData()<br />[2009-03-24 14:24:26,183], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.core.LCMDataManager, getting variable (host=localhost) defaultIfNotFound: <br />[2009-03-24 14:24:26,183], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.core.LCMDataManager, getting variable (applicationServer=jboss) defaultIfNotFound: null<br />[2009-03-24 14:24:26,183], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.core.LCMDataManager, getting variable (port.jboss=8080) defaultIfNotFound: <br />[2009-03-24 14:24:26,183], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.core.LCMDataManager, getting variable (port=8081) defaultIfNotFound: 8080<br />[2009-03-24 14:25:28,560], INFO, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapDialog, Starting processing<br />[2009-03-24 14:25:28,575], FINE, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask, Creating BootstrapManager WITHOUT user credentials<br />[2009-03-24 14:25:28,575], INFO, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask, Starting task: com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask@b6985b<br />[2009-03-24 14:25:28,575], INFO, Thread-17, com.adobe.livecycle.bootstrap.client.FetchTasksClient, Invoking [http://localhost:8081/adobe-bootstrapper/bootstrap?fetchTasks=true&responseLocale=en]<br />[2009-03-24 14:25:28,575], SEVERE, Thread-17, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask, Task failed<br />com.adobe.livecycle.bootstrap.BootstrapException: ALC-TTN-104-002: Could not connect to bootstrap servlet; the requested URL was not found on the server. Is Adobe LiveCycle deployed? <br /> at com.adobe.livecycle.bootstrap.client.FetchTasksClient.analyzeResponse(FetchTasksClient.java:154)<br /> at com.adobe.livecycle.bootstrap.client.FetchTasksClient.fetchTasks(FetchTasksClient.java:69)<br /> at com.adobe.livecycle.bootstrap.client.BootstrapManager.getTasks(BootstrapManager.java:147)<br /> at com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask$ActualTask.<init>(BootstrapTask.java:100)<br /> at com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask$1.construct(BootstrapTask.java:58)<br /> at com.adobe.livecycle.lcm.core.tasks.SwingWorker$2.run(SwingWorker.java:114)<br /> at java.lang.Thread.run(Thread.java:595)<br />[2009-03-24 14:25:29,075], SEVERE, AWT-EventQueue-0, com.adobe.livecycle.lcm.feature.bootstrap.BootstrapDialog, Bootstrap exception<br />com.adobe.livecycle.bootstrap.BootstrapException: ALC-TTN-104-002: Could not connect to bootstrap servlet; the requested URL was not found on the server. Is Adobe LiveCycle deployed? <br /> at com.adobe.livecycle.bootstrap.client.FetchTasksClient.analyzeResponse(FetchTasksClient.java:154)<br /> at com.adobe.livecycle.bootstrap.client.FetchTasksClient.fetchTasks(FetchTasksClient.java:69)<br /> at com.adobe.livecycle.bootstrap.client.BootstrapManager.getTasks(BootstrapManager.java:147)<br /> at com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask$ActualTask.<init>(BootstrapTask.java:100)<br /> at com.adobe.livecycle.lcm.feature.bootstrap.BootstrapTask$1.construct(BootstrapTask.java:58)<br /> at com.adobe.livecycle.lcm.core.tasks.SwingWorker$2.run(SwingWorker.java:114)<br /> at java.lang.Thread.run(Thread.java:595)<br /><br />Below is the hardware and software which I'm running on my PC:<br /><br />Microsoft Windows Server 2003 R2 Standard Edition Service Pack2.<br />SQL Server 2005 SP2<br />jboss-4.0.3SP1<br />JDK 1.5.11<br /><br />I'm running Documentum 6.5 SP1<br /><br />When I'm go to IE and type http://localhost:8080 Jboss opens.<br /><br />Does Livecyle ES have a specific database?<br /><br />Your as