Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

LCES 8.2 Turnkey Install on "Intel Core i7 CPU 920 @2.67GHz 3GB Ram Windows Vista Home 64 bit"

Not applicable
Installed Java 1.5 SE (jdk-1_5_0_16-windows-amd64.exe) then set JAVA_HOME in system variable and set path to JAVA_HOME\bin etc.

During the Turnkey installation process in the LC Configuration Manager screen, process gets stuck with ACL-LCM-999-032 error.

Log from Configuration Manager is below:

Also I can not start the Windows service from Services , tried to set user too to use to start the service but no success please help, I can not proceed further.

Note: I downloaded jboss-4.2.0.GA fresh just to check if I can atleast start the default Jboss container on this machine and I can "run -c all" with no error.

Thanks

-yog



[2008-11-28 21:18:34,910], INFO, Thread-28, com.adobe.livecycle.lcm.feature.expressTurnkey.ExpressModeDialog, Sub Task Progress: [57%, Verifying ports required by service JBoss for Adobe LiveCycle ES are available]

[2008-11-28 21:18:41,925], INFO, Thread-28, com.adobe.livecycle.lcm.feature.expressTurnkey.ExpressModeDialog, Sub Task Progress: [59%, Starting service JBoss for Adobe LiveCycle ES]

[2008-11-28 21:18:52,173], INFO, Thread-28, com.adobe.livecycle.lcm.feature.deployment.DeployDSCs, Express mode processing complete

[2008-11-28 21:18:52,173], INFO, Thread-28, com.adobe.livecycle.lcm.feature.deployment.DeployDSCs, Express task finished, true:false

[2008-11-28 21:18:52,173], INFO, Thread-28, com.adobe.livecycle.lcm.feature.expressTurnkey.ExpressTurnkeyTask, Progress: Task[0, null] Step[100, 1/2 Express steps complete]

[2008-11-28 21:18:52,189], INFO, Thread-28, com.adobe.livecycle.lcm.feature.expressTurnkey.ExpressTurnkeyTask, Progress: Task[0, null] Step[0, ]
4 Replies
Not applicable
Oguz thanks I will try again and let you know.

Thanks -yog
Not applicable
I able to successfully installed LCES 8.2.1 on i7 CPU 920 @2.67GHz 6GB Ram Windows Vista Ultimate 64 bit with Oracle 10g (on same PC)

it takes about 6 min to start the JBoss ( I wonder why 6 min but happy atleast passed the installation step) without BAM deployed.

Yog
Not applicable
It takes about 6-8 min to start with i7 CPU 920 @2.67GHz 6GB Ram Windows Vista Ultimate 64 bit with Oracle 10g (on same PC)

does that sound right?

-yog