Highlighted

Is Acrobat 9 required or recommended -upgrading 8.0.x to 8.2

jb1809

16-09-2008

Hello,



I'm interested in upgrading LiveCycle from 8.0.x to 8.2. The documentation is not entirely clear to me in terms of specifying the Acrobat 9 requirment--is it a requirment or a recommendation. Specifically, if

I'm interesting in converting Microsoft office 2003 format documents (NOT 2007) then can I use my current Acrobat(Acrobat 8 standard). Will LiveCycle 8.2 work with Acrobat 8 (Standard). Thank you for any insight.



Jesse

Replies

Highlighted

Avatar

Guest

16-09-2008

Hi,

My experience is that if you have Acrobat 8, and you try to activate native conversion in 8.2, you will be told that the Acrobat version is not supported, so you would need version 9.