Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Installation on Linux 5.0

Avatar

Avatar
Boost 1
Level 2
Leena_Jain123
Level 2

Like

1 like

Total Posts

50 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 2
Leena_Jain123
Level 2

Like

1 like

Total Posts

50 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
Leena_Jain123
Level 2

24-02-2009

Hi,



My machine coonfiguration are as below:

AMD 64bit, RHES 5.0, 160 GB HDD, 2GB RAM



I am trying to install LivecycleES 8.2.The installer giver me an error saying that "no JRE is found".Though I have JDK 1.6 installed on the system and PATH also set.



Any suggessions will be helpful.



Thanks,

Leena Jain

Replies

Avatar

Avatar
Validate 1
Level 9
Steve_L_Walker
Level 9

Likes

197 likes

Total Posts

1,435 posts

Correct Reply

212 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 1
Level 9
Steve_L_Walker
Level 9

Likes

197 likes

Total Posts

1,435 posts

Correct Reply

212 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile
Steve_L_Walker
Level 9

24-02-2009

Leena,



The Sun JDK 1.6 is not supported by LiveCycle ES 8.2. LiveCycle ES does support JDK1.5.0_11 through JDK1.5.0_17.



http://www.adobe.com/products/livecycle/systemreqs.html



Steve

Avatar

Avatar
Boost 1
Level 2
Leena_Jain123
Level 2

Like

1 like

Total Posts

50 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 2
Leena_Jain123
Level 2

Like

1 like

Total Posts

50 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
Leena_Jain123
Level 2

24-02-2009

Thanks Steve,



I tried pointing it to JDK1.5.0_17 but still the problem persits.While installationm the installer struckes up and says No JRE found on this system.What could be the reason?



Regards,

Leena

Avatar

Avatar
Level 4
Jayan_Kandathil
Level 4

Likes

0 likes

Total Posts

140 posts

Correct Reply

0 solutions
View profile

Avatar
Level 4
Jayan_Kandathil
Level 4

Likes

0 likes

Total Posts

140 posts

Correct Reply

0 solutions
View profile
Jayan_Kandathil
Level 4

25-02-2009

You need to set the following environment variables with valid values:

JAVA_HOME and PATH



export JAVA_HOME=/opt/java/jdk1.5.0_17

export PATH=$JAVA_HOME/bin:$PATH



Verify with the following commands:

which java

java -version