Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Installation help for adobe livecycle server

Avatar

Avatar
Level 2
_jadobe_
Level 2

Likes

0 likes

Total Posts

18 posts

Correct Reply

0 solutions
View profile

Avatar
Level 2
_jadobe_
Level 2

Likes

0 likes

Total Posts

18 posts

Correct Reply

0 solutions
View profile
_jadobe_
Level 2

08-01-2009

Hi All,

I am very new to configuring websphere application server on adobe livecycle server. pls try to help.



I have installed the websphere properly and able to load sample webpages, but not able to configure it for adobe livecycle server.



I am trying to study and so installing both on the same computer.

the websphere webpage shows http://localhost:9081



In the windows host file i entered following(localhost:9081 server1)

inputted following values still not working

1. Deploy Type = Single Server

2. Server Instance = server1 ( this is the name of WAS)

3. Host Name : localhost:9081

4. soap port : 8880

5. admin user id : given

6. password : given

7. local application server root directory =C:/Program Files/IBM/WebSphere/AppServer/



while clicking on Verify server connection, getting the following error message

Cannot connect to application server



Please help me as i am trying for couple of days to fix this.



Thanks

JG

Replies

Avatar

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile

Avatar
Coach
Level 10
Jasmin_Charbonn
Level 10

Likes

149 likes

Total Posts

2,154 posts

Correct Reply

97 solutions
Top badges earned
Coach
Give Back 1000
Give back 900
Give Back 800
Give back 600
View profile
Jasmin_Charbonn
Level 10

08-01-2009

Try to remove the port from the host name.



Jasmin

Avatar

Avatar
Level 1
Marwasultan
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
Marwasultan
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

0 solutions
View profile
Marwasultan
Level 1

27-01-2009

i have the same problem but it give me error in for the Local Application server root directory.

my input was :



1.Deploy Type = Single Server

2. Server Instance = server1

3. Host Name : localhost

4. soap port : 8880

5. admin user id : given

6. password : given

7. local application server root directory =D:/Program Files/IBM/WebSphere/AppServer/



i try input in the host name the ip and try the machinename but also can't proceed.



Any HELP will be Appreciated.