Highlighted

How to create saveable forms for Adobe Reader 6.0 using Acrobat Pro 9?

Avatar

Guest

12-11-2008

Hi



I'm using LiveCycle Designer ES (Acrobat Pro 9).



I only need to create a simple pdf form where the user enters data and saves the file with the data using Adobe Reader 6.



What are the steps to convert a Reader Extended PDF forms version 1.6 (Reader 7) to version 1.5 (Reader 6)?



Thanks

Bela

Replies

Highlighted

Avatar

Guest

18-11-2008

Any luck here? I have just a subset of your challenge, i.e., I want to get forms designed in Designer 8.2/Acrobat 9 to work in Reader 7.0.5



Thanks!
Highlighted

Thomas_McConnac

18-11-2008

Earliest Designer 8.2 can set to is 6.0.2



File > Form Properties



Then under the defaults tab change the target version to 6.0.2
Highlighted

_Bill_Bain_

22-11-2008

The current Designer level is 8.2 which comes with Acrobat Pro 9, so if you're using Designer ES, you should already have it.